[riot-commits] [RIOT-OS/RIOT] 5353ed: force travis to use 4-* (4-8-2014q2-0precise9 or n...

Ludwig Ortmann ludwig.ortmann at fu-berlin.de
Sat Sep 13 20:24:40 CEST 2014


  Branch: refs/heads/master
  Home:   https://github.com/RIOT-OS/RIOT
  Commit: 5353ed663de15589261c1d544c2de5369c1c62a0
      https://github.com/RIOT-OS/RIOT/commit/5353ed663de15589261c1d544c2de5369c1c62a0
  Author: Martin Landsmann <Martin.Landsmann at HAW-Hamburg.de>
  Date:   2014-09-13 (Sat, 13 Sep 2014)

  Changed paths:
    M .travis.yml

  Log Message:
  -----------
  force travis to use 4-* (4-8-2014q2-0precise9 or newer) gcc-arm-none-eabi due to a bug not
installing the c++ headers when installing the stock cross-compiler


  Commit: c2fbcff988210ceac5117392775bc57ba97519f3
      https://github.com/RIOT-OS/RIOT/commit/c2fbcff988210ceac5117392775bc57ba97519f3
  Author: Ludwig Ortmann <ludwig.ortmann at fu-berlin.de>
  Date:   2014-09-13 (Sat, 13 Sep 2014)

  Changed paths:
    M .travis.yml

  Log Message:
  -----------
  Merge pull request #1605 from BytesGalore/fix_travis_arm_none_eabi_cpp

travis: force specific compiler branch to install the c++ headers


Compare: https://github.com/RIOT-OS/RIOT/compare/68e3e68ce1ec...c2fbcff98821


More information about the commits mailing list