[riot-commits] [RIOT-OS/RIOT] 1cb627: pm_layered: make sure no conflict for pm_set_lowes...

Hauke Petersen devel at haukepetersen.de
Fri Oct 27 11:02:03 CEST 2017


  Branch: refs/heads/2017.10-branch
  Home:   https://github.com/RIOT-OS/RIOT
  Commit: 1cb627d61ca57d46ee606c3f080c3282364736da
      https://github.com/RIOT-OS/RIOT/commit/1cb627d61ca57d46ee606c3f080c3282364736da
  Author: Robert Hartung <hartung at ibr.cs.tu-bs.de>
  Date:   2017-10-27 (Fri, 27 Oct 2017)

  Changed paths:
    M sys/include/pm_layered.h

  Log Message:
  -----------
  pm_layered: make sure no conflict for pm_set_lowest and periph_common exists


  Commit: 0514dae30f1b240191d12d16febb05a05e413a47
      https://github.com/RIOT-OS/RIOT/commit/0514dae30f1b240191d12d16febb05a05e413a47
  Author: Hauke Petersen <devel at haukepetersen.de>
  Date:   2017-10-27 (Fri, 27 Oct 2017)

  Changed paths:
    M sys/include/pm_layered.h

  Log Message:
  -----------
  Merge pull request #7874 from roberthartung/2017.10/pm_fix_pm_layered_conflict_set_lowest

[2017.10 backport] pm_layered: make sure no conflict for pm_set_lowest exists


Compare: https://github.com/RIOT-OS/RIOT/compare/f8b9ce604f3f...0514dae30f1b


More information about the commits mailing list