[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 13:53:57 CEST 2014


On 09/11/14 13:38, ROUSSEL Kévin wrote:
> Maybe 'ipc_*'?
msg_* will come back. I intended to make "blip" sound "smaller" than 
"msg". if there's IPC, the names have no inherent layering. Don't now if 
"blip"vs "msg" have, though...


More information about the devel mailing list