[riot-devel] Pull Request #1631: rename msg_* to blip_*

Ludwig Ortmann ludwig.ortmann at fu-berlin.de
Thu Sep 11 13:58:40 CEST 2014


Hi,

On Thu, Sep 11, 2014 at 01:55:17PM +0200, Ludwig Ortmann wrote:
> On Wed, Sep 10, 2014 at 08:11:58PM +0200, Kaspar Schleiser wrote:
> > This is a prerequisite to a new messaging API that will be a lot more
> > flexible.
> 
> What does "a lot more flexible" entail?
> 
> > The new API will allow messages bigger than "type"+"content", but
> > will also be content agnostic (no type field).
> >...
> > Do you have any suggestions for a different name than "blip"?
> 
> How about you name the new API "packet" instead?

Otherwise, "word" is smaller than "message".

Cheers, Ludwig


More information about the devel mailing list