[riot-devel] Pull Request #1631: rename msg_* to blip_*

Oleg Hahm oliver.hahm at inria.fr
Thu Sep 11 13:59:44 CEST 2014


Hi!

> > Do you have any suggestions for a different name than "blip"?
> 
> How about you name the new API "packet" instead?

Nope, that's to confusing with network functionality.

I still like "mem_*" for the new API.

Cheers,
Oleg
-- 
panic("This never returns");
        linux-2.6.6/kernel/power/swsusp.c
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20140911/8c8757cc/attachment.sig>


More information about the devel mailing list