[riot-devel] Pull Request #1631: rename msg_* to blip_*

Thomas Eichinger thomas.eichinger at fu-berlin.de
Thu Sep 11 14:01:04 CEST 2014


On 11 Sep 2014, at 13:53 CEST(+0200), Kaspar Schleiser wrote:

> msg_* will come back. I intended to make "blip" sound "smaller" than 
> "msg". if there's IPC, the names have no inherent layering. Don't now 
> if "blip"vs "msg" have, though...

What about "memo" vs. "msg"? But these are maybe too similar.

Cheers, Thomas

More information about the devel mailing list