[riot-devel] Pull Request #1631: rename msg_* to blip_*

René Kijewski rene.kijewski at fu-berlin.de
Thu Sep 11 14:02:40 CEST 2014


Am Thu, 11 Sep 2014 13:59:44 +0200
schrieb Oleg Hahm <oliver.hahm at inria.fr>:

> I still like "mem_*" for the new API.

I think that would be the easiest solution, because we would not have to advertise this big API change.

-- 
Overhead, without any fuss, the stars were going out.


More information about the devel mailing list