[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 14:36:04 CEST 2014


Hi,

On 09/11/14 13:55, Ludwig Ortmann wrote:
>> Do you have any suggestions for a different name than "blip"?
>
> How about you name the new API "packet" instead?
Isn't "packet" connotated with networking?

Kaspar


More information about the devel mailing list