[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 14:38:04 CEST 2014


On 09/11/14 14:02, René Kijewski wrote:
>> I still like "mem_*" for the new API.
> I think that would be the easiest solution, because we would not have to advertise this big API change.
Well, IMHO mem_* for some ipc functionality is very far away from the 
terminology used by other operating systems.

And easy is not what we are aiming for, right?


More information about the devel mailing list