[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 14:40:21 CEST 2014


Hi,

On 09/11/14 13:53, Kaspar Schleiser wrote:
>> Maybe 'ipc_*'?
> msg_* will come back. I intended to make "blip" sound "smaller" than
> "msg". if there's IPC, the names have no inherent layering. Don't now if
> "blip"vs "msg" have, though...
Still I like IPC best so far. Maybe for the new API. Keep the old as-is.

Kaspar


More information about the devel mailing list