[riot-devel] Pull Request #1631: rename msg_* to blip_*

Ludwig Ortmann ludwig.ortmann at fu-berlin.de
Thu Sep 11 14:37:56 CEST 2014


On Thu, Sep 11, 2014 at 02:36:04PM +0200, Kaspar Schleiser wrote:
> Hi,
> 
> On 09/11/14 13:55, Ludwig Ortmann wrote:
> >>Do you have any suggestions for a different name than "blip"?
> >
> >How about you name the new API "packet" instead?
> Isn't "packet" connotated with networking?

I thought you wanted to make this beast telemetric as well?

In any case - yes it is.

Cheers, Ludwig


More information about the devel mailing list