[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 14:44:12 CEST 2014


On 09/11/14 14:37, Ludwig Ortmann wrote:
>>> How about you name the new API "packet" instead?
>> Isn't "packet" connotated with networking?
> I thought you wanted to make this beast telemetric as well?
No, network transparent.


More information about the devel mailing list