[riot-devel] Pull Request #1631: rename msg_* to blip_*

Ludwig Ortmann ludwig.ortmann at fu-berlin.de
Thu Sep 11 14:42:57 CEST 2014

On Thu, Sep 11, 2014 at 02:44:12PM +0200, Kaspar Schleiser wrote:
> Hi,
> On 09/11/14 14:37, Ludwig Ortmann wrote:
> >>>How about you name the new API "packet" instead?
> >>Isn't "packet" connotated with networking?
> >
> >I thought you wanted to make this beast telemetric as well?
> No, network transparent.

I understand, thanks for clearing it up.

Cheers, Ludwig

More information about the devel mailing list