[riot-devel] Pull Request #1631: rename msg_* to blip_*

David Lyon david.lyon at clixx.io
Thu Sep 11 15:10:24 CEST 2014

On 2014-09-11 23:57, Kaspar Schleiser wrote:

> Me too... That's why I renamed the old API in the first place.
> IMHO the main IPC functionality should be msg_*. But now we have
> legacy code, and also some semantically more defined "messages" might
> be useful.

msg_* isn't confusing for me as an IPC component.



More information about the devel mailing list