[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Thu Sep 11 16:12:17 CEST 2014


Hi,

On 09/11/14 15:57, David Lyon wrote:
> What about IPC_* ? giving ipc_send, ipc_receive and so forth.
Hm. Actually that's my favorite so far, but we'll still have both:
msg_* and ipc_*.

Not having heard of blip_ will maybe make you avoid it in the first 
place, which is why I'm not using a fancy new name for the new API. ;)

Kaspar


More information about the devel mailing list