[riot-devel] Pull Request #1631: rename msg_* to blip_*
oliver.hahm at inria.fr
Thu Sep 11 17:19:33 CEST 2014
> >What about IPC_* ? giving ipc_send, ipc_receive and so forth.
> Hm. Actually that's my favorite so far, but we'll still have both:
> msg_* and ipc_*.
> Not having heard of blip_ will maybe make you avoid it in the first place,
> which is why I'm not using a fancy new name for the new API. ;)
I'd make a joke about UDP, but I don't know if anyone's actually listening...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 819 bytes
Desc: not available
More information about the devel