[riot-devel] Pull Request #1631: rename msg_* to blip_*
authmillenon at gmail.com
Thu Sep 11 20:42:51 CEST 2014
> > >What about IPC_* ? giving ipc_send, ipc_receive and so forth.
> > Hm. Actually that's my favorite so far, but we'll still have both:
> > msg_* and ipc_*.
> > Not having heard of blip_ will maybe make you avoid it in the first
> > which is why I'm not using a fancy new name for the new API. ;)
> Maybe com_*?
Maybe something more riot related: moli_* ;-P
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the devel