[riot-devel] Pull Request #1631: rename msg_* to blip_*

Kaspar Schleiser kaspar at schleiser.de
Fri Sep 12 15:07:45 CEST 2014


On 09/12/14 14:36, René Kijewski wrote:
>>> Otherwise, "word" is smaller than "message".
>> This was a serious proposal BTW.
> +1, I think word_send() would sound actually quite well for its usecase.

Hm. I tend to like it. My favorite so far.

word.type, word.content.value, how does that sound?


More information about the devel mailing list