[riot-devel] Pull Request #1631: rename msg_* to blip_*

Oleg Hahm oliver.hahm at inria.fr
Fri Sep 12 16:54:36 CEST 2014


+1, spread the word

Am Fri, Sep 12, 2014 at 03:07:45PM +0200 schrieb Kaspar Schleiser:
> Hi,
> 
> On 09/12/14 14:36, René Kijewski wrote:
> >>>Otherwise, "word" is smaller than "message".
> >>
> >>This was a serious proposal BTW.
> >
> >+1, I think word_send() would sound actually quite well for its usecase.
> 
> Hm. I tend to like it. My favorite so far.
> 
> word.type, word.content.value, how does that sound?
> 
> Kaspar
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> http://lists.riot-os.org/mailman/listinfo/devel

-- 
Fragmentation jokes...  ...are always...  ...told in parts. 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20140912/bd1cd5a0/attachment.sig>


More information about the devel mailing list