[riot-devel] Pull Request #1631: rename msg_* to blip_*

Martine Lenders authmillenon at gmail.com
Fri Sep 12 19:12:48 CEST 2014


I like it, also since the messages content is basically a word (either
pointer or int of - typically - word length)

2014-09-12 16:54 GMT+02:00 Oleg Hahm <oliver.hahm at inria.fr>:

> +1, spread the word
>
> Am Fri, Sep 12, 2014 at 03:07:45PM +0200 schrieb Kaspar Schleiser:
> > Hi,
> >
> > On 09/12/14 14:36, René Kijewski wrote:
> > >>>Otherwise, "word" is smaller than "message".
> > >>
> > >>This was a serious proposal BTW.
> > >
> > >+1, I think word_send() would sound actually quite well for its usecase.
> >
> > Hm. I tend to like it. My favorite so far.
> >
> > word.type, word.content.value, how does that sound?
> >
> > Kaspar
> > _______________________________________________
> > devel mailing list
> > devel at riot-os.org
> > http://lists.riot-os.org/mailman/listinfo/devel
>
> --
> Fragmentation jokes...  ...are always...  ...told in parts.
>
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> http://lists.riot-os.org/mailman/listinfo/devel
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20140912/d6d9a351/attachment.html>


More information about the devel mailing list