[riot-devel] Build issue on Windows (8.1)

Murat CAKMAK mail at muratcakmak.net
Wed Apr 1 12:47:22 CEST 2015


Hi Oleg, 

I did not see any issue about picture. I have re-added same picture(address)
to page again. 

FYI.
Murat.

-----Original Message-----
From: devel [mailto:devel-bounces at riot-os.org] On Behalf Of Oleg Hahm
Sent: Tuesday, March 31, 2015 10:09 AM
To: RIOT OS kernel developers
Subject: Re: [riot-devel] Build issue on Windows (8.1)

Dear Murat!

Apparently a picture in your tutorial got removed/replaced:
    ![Add to Environment Paths](http://i61.tinypic.com/xqfh9t.jpg)

I removed this from the how-to for now, but do you still have a copy that
you could re-upload?

Cheers,
Oleg

Am Fri, Mar 13, 2015 at 05:36:19PM +0200 schrieb Murat CAKMAK:
> Hi Oleg,
> 
> > Would you mind to maybe add a brief description to the RIOT wiki 
> > about
> building RIOT on > > Windows? I guess this could be very helpful for 
> other people as well.
> 
> Done.
> 
> Please see : 
> https://github.com/RIOT-OS/RIOT/wiki/Build-RIOT-on-Windows-OS
> 
> Regards,
> Murat. 
> 
> -----Original Message-----
> From: devel [mailto:devel-bounces at riot-os.org] On Behalf Of Oleg Hahm
> Sent: Thursday, March 12, 2015 5:26 PM
> To: RIOT OS kernel developers
> Subject: Re: [riot-devel] Build issue on Windows (8.1)
> 
> Hi Murat!
> 
> > I have used MinGW instead of Cygwin and problem is solved. 
> 
> Glad to hear.
> 
> > Following link was very helpfull for setting MinGW : 
> > http://www.jann.cc/2013/10/10/embedded_development_with_open_source_
> > to
> > ols_on_windows.html
> 
> Would you mind to maybe add a brief description to the RIOT wiki about 
> building RIOT on Windows? I guess this could be very helpful for other 
> people as well.
> 
> Cheers,
> Oleg
> --
> The worst thing about Perl jokes is that next morning you can't 
> understand why they seemed so funny.
> 
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> http://lists.riot-os.org/mailman/listinfo/devel

--
/* Nobody will ever see this message :-) */ panic("Cannot initialize video
hardware\n");
        linux-2.0.38/arch/m68k/atari/atafb.c



More information about the devel mailing list