[riot-devel] NSTF - Naming the stack

Hauke Petersen hauke.petersen at fu-berlin.de
Tue May 12 10:27:42 CEST 2015


Hi,

Martine and me had the same discussion yesterday. Until we have a name, 
NG_NETOPT would be the natural choice I guess...

Cheers,
Hauke


On 12.05.2015 09:54, Oleg Hahm wrote:
> Hi,
>
> I just stumbled across ng_netconf - we should rename this to avoid confusion
> with RFC 6241 [1]. If the stack would have a name, we could simply call it
> <NAME>_conf...
>
> Cheers,
> Oleg
>
> [1] https://tools.ietf.org/html/rfc6241
>
>
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/devel

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20150512/7de5af1b/attachment.html>


More information about the devel mailing list