[riot-devel] NSTF - Naming the stack

Kaspar Schleiser kaspar at schleiser.de
Tue May 12 13:02:38 CEST 2015


On 05/12/2015 09:54 AM, Oleg Hahm wrote:
> I just stumbled across ng_netconf - we should rename this to avoid confusion
> with RFC 6241 [1]. If the stack would have a name, we could simply call it
> <NAME>_conf...

If "nameless" sticks, we could just replace all "ng_" with "nl_" ... 
Until we port libnl, of course.


More information about the devel mailing list