[riot-devel] NSTF - Naming the stack
authmillenon at gmail.com
Tue May 12 20:20:11 CEST 2015
what about `ipc_stack` due to its utilization of the former? But still: I'm
still not convinced of the reason to give it a name. All operating systems
have a default stack but no one is bound to use it and can use their
`ultra` stack etc. (in Linux e.g. as a library). The naming of uIP is
mainly historic, since it started out as a seperate project. As far as I
know TinyOS' stack has no name either.
2015-05-12 13:02 GMT+02:00 Kaspar Schleiser <kaspar at schleiser.de>:
> On 05/12/2015 09:54 AM, Oleg Hahm wrote:
>> I just stumbled across ng_netconf - we should rename this to avoid
>> with RFC 6241 . If the stack would have a name, we could simply call it
> If "nameless" sticks, we could just replace all "ng_" with "nl_" ... Until
> we port libnl, of course.
> devel mailing list
> devel at riot-os.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the devel