[riot-devel] Raspberry & 6LoWPAN HowTo outdated

Tomek Jokii tomek.jokii at gmail.com
Fri Dec 9 15:57:37 CET 2016


Hi Sebastian,

indeed I'm using raspian with kernel 4.4.y, I'll compile kernel 4.1 and try
again all stuffs.
Thanks for help, I'll write about my results.


Cheers,
Tomek

2016-12-09 9:48 GMT+01:00 smlng <s at mlng.net>:

> Hi again Tomek,
>
> one additional note:
> > Am 09.12.2016 um 07:01 schrieb Tomek Jokii <tomek.jokii at gmail.com>:
> >
> > Recently I'm using new raspberry kernel which support openlabs radio by
> default (just need to enable overlays), but still not working.
>
> Please check the Linux Kernel version you are using, there is a race
> condition in version 4.4.y that causes trouble with the openlabs
> transceiver.
>
> If so, you have to compile a new Kernel as described here:
>
> https://github.com/RIOT-Makers/wpan-raspbian/wiki/
> Create-a-generic-Raspbian-image-with-6LoWPAN-support#4-
> new-linux-kernels-for-the-pi
>
> Cheers,
>   Sebastian
>
>
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/devel
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20161209/3b49240b/attachment.html>


More information about the devel mailing list