[riot-devel] Make error: SPI Driver test program

amit mehta gmate.amit at gmail.com
Thu Feb 25 01:19:00 CET 2016


On Mon, Feb 22, 2016 at 7:26 AM, Ludwig Knüpfer
<ludwig.knuepfer at fu-berlin.de> wrote:
> Hi,
>
> It seems you are not building for your target board but for native. Native has no SPI support (as indicated by the error message).
> If you export BOARD for your target hardware (which has to support SPI), things should go better.

Thank you. That worked, however, I need to fix some other compilation
errors and do some testing, before I send this PR.

Thanks,
#!/Kumar/Amit/Mehta


More information about the devel mailing list