[riot-devel] Coding conventions amendment
oliver.hahm at inria.fr
Wed Oct 12 09:48:28 CEST 2016
Dear rolling IoTlers,
as far I'm concerned it has been an undocumented coding convention so far to
use `int` or `unsigned int` for iterator variables in a loop instead of fixed
width integer types. Does anybody object to adding this to the coding
The problem with a SQL security joke is that Sony don't get it.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 801 bytes
Desc: not available
More information about the devel