[riot-devel] Coding conventions amendment
oliver.hahm at inria.fr
Wed Oct 12 16:37:46 CEST 2016
On Wed, Oct 12, 2016 at 12:57:50PM +0200, Ludwig Knüpfer wrote:
> Am 12. Oktober 2016 09:48:28 MESZ, schrieb Oleg Hahm <oliver.hahm at inria.fr>:
> >as far I'm concerned it has been an undocumented coding convention so far
> >to use `int` or `unsigned int` for iterator variables in a loop instead of
> >fixed width integer types. Does anybody object to adding this to the coding
> >conventions explicitly?
> What about `size_t`?
I don't see a reason against `size_t` - but also no good reason that speaks
for it. What's the rationale?
printk(KERN_WARNING "Warning: defective CD-ROM (volume sequence
number). Enabling \"cruft\" mount option.\n");
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 801 bytes
Desc: not available
More information about the devel