[riot-devel] gnrc tcp not working

Doni Pradana donipradana29 at gmail.com
Thu Oct 13 13:17:40 CEST 2016


I tried on gnrc_tcp_srv still can not work, the program does not print the
ip address, because the address that appears on the server will be included
in the makefile gnrc_tcp_cli so, the communication will run ..

I next tried using ifconfig in the terminal, and the ip address of arduino
not detected on the terminal, whether there should be arrangements for the
arduino? the same event at gnrc_minimal program does not print the ip
address.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20161013/d8149a58/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screenshot from 2016-10-13 01:53:13.png
Type: image/png
Size: 51352 bytes
Desc: not available
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20161013/d8149a58/attachment-0001.png>


More information about the devel mailing list