[riot-devel] gnrc tcp not working

Martine Lenders mail at martine-lenders.eu
Thu Oct 13 13:52:59 CEST 2016


Hi,
what board are you using (we support multiple arduino boards) and what
kind of network device are you using to communicate? Also, since
gnrc_tcp_srv isn't merged yet: can you try gnrc_networking (if it
fits) on master?

Cheers,
Martine

2016-10-13 13:17 GMT+02:00 Doni Pradana <donipradana29 at gmail.com>:
> I tried on gnrc_tcp_srv still can not work, the program does not print the
> ip address, because the address that appears on the server will be included
> in the makefile gnrc_tcp_cli so, the communication will run ..
>
> I next tried using ifconfig in the terminal, and the ip address of arduino
> not detected on the terminal, whether there should be arrangements for the
> arduino? the same event at gnrc_minimal program does not print the ip
> address.
>
> _______________________________________________
> devel mailing list
> devel at riot-os.org
> https://lists.riot-os.org/mailman/listinfo/devel
>


More information about the devel mailing list