[riot-devel] Coding conventions amendment

Kees Bakker kees at sodaq.com
Thu Oct 13 21:43:30 CEST 2016

On 12-10-16 12:57, Ludwig Knüpfer wrote:
> Hi,
> Am 12. Oktober 2016 09:48:28 MESZ, schrieb Oleg Hahm <oliver.hahm at inria.fr>:
>> Dear rolling IoTlers,
>> as far I'm concerned it has been an undocumented coding convention so far to
>> use `int` or `unsigned int` for iterator variables in a loop instead of fixed
>> width integer types. Does anybody object to adding this to the coding
>> conventions explicitly?
> What about `size_t`?

+1 for size_t

More information about the devel mailing list