[riot-devel] edbg build failure in Vagrant VM due to missing libudev-devpackage + problems flashing Atmel samr21-xpro board

Kaspar Schleiser kaspar at schleiser.de
Mon May 29 13:29:11 CEST 2017


Hey all,

On 05/29/2017 10:21 AM, Adrian Herrmann wrote:
> Attempting to flash with the edbg driver instead of OpenOCD results in
> an error when using the Vagrant VM as building edbg requires the
> libudev-dev package, which is not included in the image and cannot be
> found in the configured package repositories either.

I've never used our Vagrant stuff. How do I change the VM template?
Can maybe someone who knows add the missing package? Maybe @cenk? :)

Cheers!
Kaspar


More information about the devel mailing list