[riot-devel] cc2650-launchpad support

amid amid.vonavi at gmail.com
Wed Jan 10 21:52:21 CET 2018


Hi Andreas,
Thank you for reply.
I'm not using command line Uniflash (unable to setup on Win10, any good
guide?), so flashing with GUI version. With a first board I really don't
know why program was not executing after launchpad power-cycle. Doing the
same operations with another launchpad - no problem.
Any suggestion regarding "Keep CCFG data" in Uniflash GUI under Settings &
Utilities, should I check/uncheck it?
FYI: Later the first board I bricked by checking box "Binary" in Uniflash,
same problem is described in TI forum
https://e2e.ti.com/support/wireless_connectivity/low_power_rf_tools/f/155/p/551375/2024942#pi239031350=1

Best Regards,
amid

2018-01-10 20:24 GMT+02:00 Andreas "Paul" Pauli <
andreas.pauli at haw-hamburg.de>:

> Hi amid,
>
> Am 06.01.2018 um 21:55 schrieb amid:
>
>> However another problem I have. Once I power cycle the board (reset
>> button or re-attach USB) no leds blink / UART output, so I need to flash
>> the binary again. Why it is happening?
>>
>
> I have checked with my launchpad and the LEDs are blinking after a reset
> as well as removing power for ~1 minute.
> I have no clue what might be the issue on your system.
>
> regards
> Paul
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/devel/attachments/20180110/eb8435a1/attachment-0001.html>


More information about the devel mailing list