<div dir="ltr">Can we fix the SSL certificate?</div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Apr 2, 2015 at 10:04 AM, Oleg Hahm <span dir="ltr"><<a href="mailto:oliver.hahm@inria.fr" target="_blank">oliver.hahm@inria.fr</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Hi!<br>
<span class=""><br>
> I am also seeing this for <a href="http://riot-os.org/pipermail/devel/" target="_blank">http://riot-os.org/pipermail/devel/</a>. The<br>
> root site (<a href="http://riot-os.org" target="_blank">http://riot-os.org</a>) still works.<br>
<br>
</span>The first link is indeed not supposed to work.<br>
<span class=""><br>
> I think the URL is configured wrong in mailman.<br>
> <a href="https://lists.riot-os.org/pipermail/devel/" target="_blank">https://lists.riot-os.org/pipermail/devel/</a> works for me.<br>
<br>
</span>Yes, you're right. I recently run a mailman script to fix the links from http<br>
to https, but apparently failed twice. First, I forgot to specify the host<br>
name at all (which Olaf Bergmann pointed me to) and then I used the wrong<br>
domain.<br>
<br>
Should be fixed now. Thanks for the hints.<br>
<br>
Cheers,<br>
Oleg<br>
<span class="HOEnZb"><font color="#888888">--<br>
I’d tell you an UDP joke but you might not get it.  Also, I have a TCP joke.<br>
I’ll keep telling it until you get it.<br>
</font></span><br>_______________________________________________<br>
devel mailing list<br>
<a href="mailto:devel@riot-os.org">devel@riot-os.org</a><br>
<a href="https://lists.riot-os.org/mailman/listinfo/devel" target="_blank">https://lists.riot-os.org/mailman/listinfo/devel</a><br>
<br></blockquote></div><br></div>