<div dir="ltr"><div><div><div>Hi Sebastian,<br></div><br>indeed I'm using raspian with kernel 4.4.y, I'll compile kernel 4.1 and try again all stuffs.<br>Thanks for help, I'll write about my results.<br></div><div><br></div><div><br></div>Cheers,<br></div>Tomek<br><div class="gmail_extra"><br><div class="gmail_quote">2016-12-09 9:48 GMT+01:00 smlng <span dir="ltr"><<a href="mailto:s@mlng.net" target="_blank">s@mlng.net</a>></span>:<br><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Hi again Tomek,<br>
<br>
one additional note:<br>
<span class="gmail-">> Am 09.12.2016 um 07:01 schrieb Tomek Jokii <<a href="mailto:tomek.jokii@gmail.com">tomek.jokii@gmail.com</a>>:<br>
><br>
</span><span class="gmail-">> Recently I'm using new raspberry kernel which support openlabs radio by default (just need to enable overlays), but still not working.<br>
<br>
</span>Please check the Linux Kernel version you are using, there is a race condition in version 4.4.y that causes trouble with the openlabs transceiver.<br>
<br>
If so, you have to compile a new Kernel as described here:<br>
<br>
<a href="https://github.com/RIOT-Makers/wpan-raspbian/wiki/Create-a-generic-Raspbian-image-with-6LoWPAN-support#4-new-linux-kernels-for-the-pi" rel="noreferrer" target="_blank">https://github.com/RIOT-<wbr>Makers/wpan-raspbian/wiki/<wbr>Create-a-generic-Raspbian-<wbr>image-with-6LoWPAN-support#4-<wbr>new-linux-kernels-for-the-pi</a><br>
<br>
Cheers,<br>
  Sebastian<br>
<div class="gmail-HOEnZb"><div class="gmail-h5"><br>
<br>
______________________________<wbr>_________________<br>
devel mailing list<br>
<a href="mailto:devel@riot-os.org">devel@riot-os.org</a><br>
<a href="https://lists.riot-os.org/mailman/listinfo/devel" rel="noreferrer" target="_blank">https://lists.riot-os.org/<wbr>mailman/listinfo/devel</a><br>
</div></div></blockquote></div><br></div></div>