[riot-notifications] [RIOT] mulle: openocd 0.9.0 support (#3156)

Joakim Gebart notifications at github.com
Wed Jun 3 13:06:48 CEST 2015


I am having troubles using OpenOCD 0.9.0 with the current configuration in boards/mulle/dist/openocd

Other Kinetis might be affected too (pba-d-01-kw2x). The problem seems to stem from the updated kinetis-k configuration scripts in openocd-0.9, but I haven't had time to investigate further.

This issue is just a reminder.

---
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/3156
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20150603/86eb6308/attachment.html>


More information about the notifications mailing list