[riot-notifications] [RIOT-OS/RIOT] drivers: modify DS18 driver so it is supported on all platforms (#11338)

lpaulic notifications at github.com
Thu Apr 4 12:04:38 CEST 2019


<!--
The RIOT community cares a lot about code quality.
Therefore, before describing what your contribution is about, we would like
you to make sure that your modifications are compliant with the RIOT
coding conventions, see https://github.com/RIOT-OS/RIOT/wiki/Coding-conventions.
-->

### Contribution description

Modify the ds18.h file so that compilation can be done on all platform. PR change suggested by @kaspar030.


-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/11338#issuecomment-479834790
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190404/e43cd423/attachment.html>


More information about the notifications mailing list