[riot-notifications] [RIOT-OS/RIOT] toosl/print_toolchain_versions: report windows version (#10807)

Gaƫtan Harter notifications at github.com
Wed Feb 6 12:12:52 CET 2019


@jcarrano we rely on `bash` and `python3` on many of our scripts, I agree we should use bash and python3 by default in our `shebangs`. For `bash` it allows so much safer code writing. `local` `readonly`, `arrays`.
I would not assume that `/bin/sh` or `/usr/bin/env python` are `bash` and `python3`.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/10807#issuecomment-460986506
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190206/3e28de30/attachment.html>


More information about the notifications mailing list