[riot-notifications] [RIOT-OS/RIOT] unsatisfied feature requirements: periph_gpio_irq periph_spi EXPECT ERRORS (#10733)

Sunnyone1234 notifications at github.com
Tue Jan 8 21:35:56 CET 2019


> > Works for me with `gcc version 7.3.1 20180622 (release) [ARM/embedded-7-branch revision 261907]` as well as in Docker. When building for native, `netdev_ieee802154` should not be a dependency and thus, `periph_spi` and `periph_gpio*` shouldn't. However, your build seems to incorporate these modules.
> > ```
> > * You sure there are no unstaged changes in your local repository?
> > 
> > * Could you try in a new terminal to avoid any accidental environmental parameters?
> > ```
> 
> Thanks Peter, i konw why. I habe added USEMODULE += at86rf233 in Makefile under gnrc_networking. So i can not make it without my board. so stupid. Thanks a lot~

So should i close this issue or it will be closed by others. Actually i'm very fresh here by git...

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/10733#issuecomment-452442437
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190108/2c74af2a/attachment.html>


More information about the notifications mailing list