[riot-notifications] [RIOT-OS/RIOT] Build is failing with latest RIOT on windows (#10768)

vac notifications at github.com
Wed Jan 16 21:39:10 CET 2019


Indeed, there is no `python3`, nor `python2` on Windows. Python 2.7, Python 3.6, and the latest Python 3.7 include `python.exe` only. So sadly, there is no way to make `python3` command work on default Python3 windows installation without hacks...

@bluephoton : what about making a copy of your Python3\python.exe named python3.exe ?

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/10768#issuecomment-454931839
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190116/b4dbce3c/attachment.html>


More information about the notifications mailing list