[riot-notifications] [RIOT-OS/RIOT] gnrc_minimal on nRF52DK do not work anymore (#11091)

Peter Kietzmann notifications at github.com
Tue Mar 5 08:49:17 CET 2019


>  I flashed gnrc_minimal, gnrc_networking, gnrc_networking_mac

So it's not a specific application, it's the network device, most likely the nordic softdevice package. Can you try to build like `USEMODULE=nrfmin make ...`?

> I also tried to use the nordic ble package without the gnrc packages

And what was the outcome?

Just out of interest: Why don't you give `nimble` a chance? Are there missing features?



-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/11091#issuecomment-469575579
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190304/e04c7a15/attachment.html>


More information about the notifications mailing list