[riot-notifications] [RIOT-OS/RIOT] Makefile.include: require make version 4. (#10554)

Juan I Carrano notifications at github.com
Wed May 29 12:12:30 CEST 2019


> No, actually not - just prepend to PATH to find the newer version first

Ok, I was asking because I have no idea about MacOS and your comment made me worry that the required setup was too invasive.

>  ...but rather have something like ./configure to search....

yeah, yeah, I know. You cannot even imagine how often that topic comes up in conversations with @cladmi . Removing exports (WIP) should make the situation more tolerable, but it is not a full solution.

Anyways, I'm wandering off topic. **_Is everybody cool with this change?_**

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/10554#issuecomment-496874998
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190529/47d4a716/attachment-0001.html>


More information about the notifications mailing list