[riot-notifications] [RIOT-OS/RIOT] pkg/lua: Make the module searchers conform to the API. (#9726)

Juan I Carrano notifications at github.com
Wed May 29 14:55:30 CEST 2019


@jcarrano pushed 2 commits.

234fd5e18522eed565cd68f0e0c9486b650cfe0e  pkg/lua: detect if weak symbol has been overriden.
2b4b9a9826cfa67fbde592d37aa046f62417472a  tests/lua_loader: test the RIOT-customized lua loader.


-- 
You are receiving this because you are subscribed to this thread.
View it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/9726/files/ca725c9041eb2deaeb97767d093d62befabec887..2b4b9a9826cfa67fbde592d37aa046f62417472a
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190529/0797bb02/attachment.html>


More information about the notifications mailing list