[riot-notifications] [RIOT-OS/RIOT] sys/suit: initial support for SUIT firmware updates (#11818)

Alexandre Abadie notifications at github.com
Tue Sep 3 16:12:20 CEST 2019


aabadie commented on this pull request.



> +
+## Prerequisites
+[prerequisites]: #Prerequisites
+
+- Install python dependencies (only Python3.6 and later is supported):
+
+      $ pip3 install --user ed25519 pyasn1 cbor click
+
+- Install aiocoap from the source
+
+      $ pip3 install --user --upgrade "git+https://github.com/chrysn/aiocoap#egg=aiocoap[all]"
+
+  See the [aiocoap installation instructions](https://aiocoap.readthedocs.io/en/latest/installation.html)
+  for more details.
+
+- Install aiocoap-fileserver

This step is not needed anymore when installing aiocoap from source.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/11818#pullrequestreview-283023999
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190903/5e7398ce/attachment.htm>


More information about the notifications mailing list