[riot-notifications] [RIOT-OS/RIOT] cpu/esp32: use esptool.py from PATH (#12028)

Gunar Schorcht notifications at github.com
Wed Sep 11 20:05:12 CEST 2019


Sorry, I'm on vacation and can't do much from here.

The `esptool` shipped with Ubuntu 16.04 and older Debian versions ist too old. Therefore, the minimum required version in the documentation is version 2.2. That's why you have to use pip for Ubuntu 16.04.



-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/12028#issuecomment-530497277
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190911/eb4f4e34/attachment.htm>


More information about the notifications mailing list