[riot-notifications] [RIOT-OS/RIOT] ESP_now network module has warnings during compile. (#12257)

Gunar Schorcht notifications at github.com
Wed Sep 18 18:40:53 CEST 2019


@benpicco Many thanks for fixing the problem. I also realized the problem when I was starting to investigate issue #12258. Unfortunatly, we haven't seen this warning since we always checked `esp_now` and `esp_wifi` network devices with the `examples/gnrc_networking` application which enables module `gnrc_ipv6` which in turn enables `gnrc_sixlowpan` by default.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/issues/12257#issuecomment-532767168
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190918/6e6782fe/attachment.htm>


More information about the notifications mailing list