[riot-notifications] [RIOT-OS/RIOT] Makefile.include: require make version 4. (#10554)

Sebastian Meiling notifications at github.com
Thu Sep 19 11:05:46 CEST 2019


smlng approved this pull request.

lets move this forward: (re)tested on MacOS as described before using GNU make installed via HomeBrew. ACK!

>From my side: please squash and drop test commit.



-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/10554#pullrequestreview-290422259
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190919/566c77ac/attachment.htm>


More information about the notifications mailing list