[riot-notifications] [RIOT-OS/RIOT] boards/pba-d-01-kw2x: fix flashing from invalid state (#11549)

Gaëtan Harter notifications at github.com
Mon Sep 23 11:30:19 CEST 2019


> @cladmi as I had told you IRL my board had some issue that could have explained why it wasn't working for me. I managed to fix them and know I have the following behaviour:

Do you know in which state you were before as a reference? or what did you do to become again in the "normal" state?

IIRC @MichelRottleuthner had some boards that could not flash and it may help him too.

> This is independent of using `srst_only` and `tsrst_and_srst`. So please squash keeping the initial `srst_only` config. I'm sorry that the issue I had with my board stalled this PR so much.

I agree, as `srst_only` works, no reason to add the other one.
I tried to  see if it would trigger your board reset also but was not the case.

No worry for the delay, these things are still black magic for me and any additional input forces to re-consider what I know.
Also waiting allowed basing on your PR which made it way better.

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/11549#issuecomment-534024714
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20190923/8963b349/attachment-0001.htm>


More information about the notifications mailing list