[riot-notifications] [RIOT-OS/RIOT] pkg/softdevice: add deprecation warning (#14092)

Semjon Kerner notifications at github.com
Fri May 15 22:50:52 CEST 2020


### Contribution description

This PR adds a deprecation warning for the Nordic Softdevice BLE after the 2020.10 release.
Based on the approval of this PR I'd prepare removing the softdevice from riot master eventually.

### Testing procedure

Build the docs with `make doc` and make sure that `doc/doxygen/html/deprecated.html` looks fine.

### Issues/PRs references
See discussion in #13334 (also #6018 and #8357)
See abandoned update in #9473
You can view, comment on, or merge this pull request online at:

  https://github.com/RIOT-OS/RIOT/pull/14092

-- Commit Summary --

  * pkg/softdevice/doc.txt: add deprecation warning

-- File Changes --

    M pkg/nordic_softdevice_ble/doc.txt (10)

-- Patch Links --

https://github.com/RIOT-OS/RIOT/pull/14092.patch
https://github.com/RIOT-OS/RIOT/pull/14092.diff

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/14092
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20200515/2d5141f1/attachment-0001.htm>


More information about the notifications mailing list