[riot-notifications] [RIOT-OS/RIOT] boards/feather-m0: add support for feather-m0-lora version (#15382)

Martine Lenders notifications at github.com
Thu Nov 5 13:16:30 CET 2020


@miri64 requested changes on this pull request.



> +To enable the LoRa module available on the
+[Feather M0 LoRa](https://learn.adafruit.com/adafruit-feather-m0-radio-with-lora-radio-module)
+variant of the board and automatically be compatible with LoRa applications
+add the `feather-m0-lora` to your project `Makefile`.
+
+```
+BOARD = feather-m0-lora
+USEMODULE += netdev_default

Let's make this reflective of the WiFi doc as well:

~~~suggestion
To enable the LoRa module available on the
[Feather M0 LoRa](https://learn.adafruit.com/adafruit-feather-m0-radio-with-lora-radio-module)
variant of the board automatically for LoRa applications,
use `feather-m0-lora` as board:

```
make BOARD=feather-m0-lora -C examples/gnrc_lorawan
~~~

-- 
You are receiving this because you are subscribed to this thread.
Reply to this email directly or view it on GitHub:
https://github.com/RIOT-OS/RIOT/pull/15382#pullrequestreview-524203064
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.riot-os.org/pipermail/notifications/attachments/20201105/fbfbfe34/attachment.htm>


More information about the notifications mailing list